sabato, Agosto 15, 2020
Home > Reason 11 > Reason 11 – Menu contestuali – Manuale in italiano

Reason 11 – Menu contestuali – Manuale in italiano

Condividi

Acquista Dispensa

I menu contestuali sono “confezionati a misura” per contenere solo gli oggetti di menu che sono rilevanti per la circostanza corrente. Usare i vari menu contestuali ti permette di lavorare più velocemente e più efficientemente con Reason.
Per portare in primo piano il menu contestuale, esegui il right-click (Win) o [Ctrl]-click (Mac) sull’oggetto desiderato, sezione o area in Reason.

Il menu contestuale del pannello modulo Mixer 14:2

Se stai usando un Mac con due pulsanti, dovrai impostare che usando il pulsante destro del mouse si generi un [Ctrl]-click. Così, puoi eseguire il right-click per portare in primo piano i menu contestuali.
Il contenuto dei menu contestuali dipende da dove esegui il click. Questi sono i tipi principali di menu contestuale che incontrerai in Reason:

Menu Contestuale Parametro

Se esegui il click su un controllo che può essere automatizzato (un parametro di un mixer, un parametro di un modulo, un fader, etc.), il menu contestuale conterrà i seguenti oggetti:

• Funzioni per la modifica e la pulizia delle automazioni registrate per il controllo.
• Funzioni per l’associazione di comandi dalla tastiera del computer e/o messaggi MIDI ai

parametri.
Questo permette di controllare in remoto i parametri da un modulo MIDI o dalla tastiera di un computer.

Menu Contestuale Modulo

Se esegui il click ovunque su un modulo nel Rack (ma non su un parametro o display), il menu contestuale conterrà i seguenti oggetti:

Il menu contestuale del pannello del Mixer 14:2

  • Taglia, Copia, Incolla, Cancella e Duplica Modulo ed oggetti traccia, ti permette di ri-arrangiare e gestire i moduli nel rack.
  • Comandi per gestire il Gruppo di Modulo.
  • Un duplicato del menu Crea, ti permette di creare nuovi moduli.
    • Un submenu “Go To”, che elenca tutti i moduli connessi al modulo corrente.
    Selezionando un modulo dal sub-menu “Go to connette Device” la vista scorre a quel modulo.
    • Funzioni di Auto-routing e Disconnect.
    Questo ti permette di eseguire la connessione automatica o disconnessione al modulo in una modalità logica.
    • Combine e Uncombine sono usati quando vuoi usare il modulo selezionato o escluderlo dal setup di un Combinator.
    • Un oggetto Sfoglia Strumento che ti permette di sfogliare tra i suoni del modulo strumentoselezionato.
    Questo oggetto è disponibile solo per i moduli strumento.
    • Oggetti aggiuntivi specifici del modulo.
    Se il modulo e basato su pattern, ci sono varie funzioni per i pattern (Taglia/Copia/Incolla, Pulisci, Shift, Randomize, etc.). Questi colpiscono il pattern correntemente selezionato nel modulo.
    Se il modulo usa patches, ci sarà una funzione che gestirà le patches.Dipende dal modulo la presenza di specifiche funzioni per quel modulo. Per esempio, il modulo drum machine ha funzioni per la manipolazione dei pattern per solo il suono selezionato, etc.
  • “Create track for…” e “Delete Track for…” sono usati se vuoi creare una traccia Sequencer per il modulo selezionato, o cancellare la traccia sequencer usata per il modulo senza cancellare il modulo attuale.
  • Il “Go to the track…” scorrerà la corrispondente Traccia del Sequencer nella vista Sequencer.
  • Il “Lock Control Surface a questo modulo” ti permettere di mettere in lock ad una superficie dicontrollo connessa al modulo selezionato.
  • L’oggetto “Track Color” ti permette di selezionare il colore per la traccia sequencer associata (estrip di canale del Main Mixer, se il modulo selezionato è un modulo Audio Track).

Menu Contestuale strip di canale del Main Mixer

Se esegui il click ovunque sulla strip di canale nel Main Mixer (ma non su parametri e display) il menu contestuale conterrà i seguenti oggetti:

Il menu contestuale Strip di Canale.
•Taglia, Copia, Incolla, Cancella e Duplica Canali ed oggetti Traccia, permettendoti di

riarrangiare e gestire le strips di canale nel Main Mixer.
• Comandi per gestire i Gruppi Modulo.
• Il “Create Send FX” ti permette di sfogliare I preset per il modulo effetto, o patch Effect Combi,

per connetterlo ed usarlo come effetto send.
L’effetto send sarà automaticamente connesso al primo connettore Send FX disponibile del modulo Sezione Master nel Rack.
• Un duplicato del menu Crea, ti permetterà di creare nuovi moduli.
• “Route to” ti permette di creare e connettere un nuovo Output Bus per il sub-mixing.
• “Create Parallel Channel” ti permette di creare e connettere un canale aggiuntivo per

l’elaborazione parallela.
• L’oggetto “Copy Channel Settings” permette di copiare gruppi di impostazioni per la strip di

canale selezionato.
I gruppi che possono essere selezionati sono: “Dynamics”, “Filters ed EQ”, “Insert FX”, “FX Sends” e “All”.

• L’oggetto “Paste Channel Settings” appare se hai precedentemente copiato qualunque impostazione di canale e vuoi incollarlo alla strip di canale selezionato.

• L’oggetto “Browse Insert FX Patches” ti permette di sfogliare per, e caricare, patches di Effect Combi alla sezione Insert FX.

• Il comando “Clear Insert FX” ti permette di cancellare qualunque modulo Insert Effects usato nel canale.

• Il comando “Reset All Channel Settings” resetta tutti i parametri della strip di canale al loro valore di default.

Esso automaticamente rimuoverà ogni modulo Insert FX utilizzato dalla strip di canale.

• L’oggetto “Set Remote Base Channel” ti permette di impostare il canale remote di base alla selezionata strip di canale.

Questo è utile quando gestisci i controlli delle strips di canale attraverso il controllo remoto da una superficie di controllo via MIDI.

Il comando “Lock Control Surface to this Device” ti permette di mettere in lock una superficie dicontrollo connessa alla strip di canale selezionata.

L’oggetto “Channel Color” ti permette di selezionare il colore per la strip di canale nel MainMixer (e la Traccia Sequencer associata, se il canale selezionato ha una traccia nel Sequencer).

Menu contestuale “background” Rack
Se esegui il click in un’area vuota del rack, il menu contestuale conterrà i seguenti oggetti:

  • Un oggetto Incolla Moduli e Tracce, ti permette di incollare qualunque modulo e traccia tagliati o copiati.
  • Un duplicato del menu Crea, ti permetterà di creare nuovi moduli.

Menu contestuale sul “background” del Main Mixer
Se esegui il click in un’area vuota del Main Mixer, il menu contestuale conterà i seguenti oggetti:

• Un duplicato del menu Crea, che ti permetterà di creare nuovi moduli.
• Il “Crea Send FX” che ti permetterà di sflogliare per un modulo effetto, o patch Effect Combi,per connettere ed usare come effetto send.
L’effetto send sarà automaticamente connesso al primo connettore disponibile di Send FX del modulo Sezione Master nel Rack.Menu contestuale del SequencerSe esegui il click nel Sequencer, il menu contestuale conterrà oggetti in relativi alla modifica delle tracce, clips ed eventi. Gli oggetti disponibili saranno differenti e dipendono su quale sezione o corsia esegui il click (Lista Tracce, Corsia note, etc.), e dipende se esegui il click su una nota o un evento di automazione o no.Per esempio, il menu contestuale del sequencer contiene funzioni per inserire e rimuovere bars, cancellare tracce, cambiare o cancellare note ed eventi automazione.

Undo e Redo

Virtualmente tutte le azioni in Reason possono essere recuperate. Questo include creazione, cancellazione e riordino di moduli nel rack, regolazione valori parametri, registrazioni e modifiche nel sequencer etc. Hai a disposizione centinaia azioni di Undo.

Per fare l’undo dell’ultima azione, seleziona “Undo” dal menu Modifica, o premi [Ctrl](Win) o [Cmd](Mac) e seleziona [Z].

L’azione che sarà undone è indicata vicino alla voce di comando Undo sul menu Modifica. Per esempio, se la tua ultima azione è stata cancellare qualche modulo(i) dal rack, il menu Modifica visualizzerà “Undo Delete Devices and Tracks”.

Per eseguire il redo dell’ultima azione undone (“undo the undo operation”), seleziona “Redo” dal menu Edit, o tieni premuto [Ctrl](Win) o [Cmd](Mac) e premi [Y].
In modo simile, l’azione può essere redone è visualizzata nel menu Edit.

error: Mi spiace. Se vuoi una copia pdf della dispensa devi acquistare le Lezioni complete sull\'argomento