Posted in: Libreria di Kontakt, Novità

Butch Vig Drums – Libreria di Kontakt – Manuale in italiano

Condividi

Vista principale

BUTCH VIG DRUMS offre una semplice interfaccia costruita intorno a 16 drum pad e sei controlli macro. Cinque visualizzazioni — Main, Kit, FX, Pattern e Macros — forniscono una gamma di opzioni di controllo e modifica per diverse parti del drum engine.

La vista Kit copre tutti i controlli relativi alla selezione e alla modifica dei suoni di batteria. Utilizzando la vista FX, è possibile creare catene di effetti altamente personalizzate per ulteriore controllo tonale ed espressione.

Nella visualizzazione Macro è possibile assegnare e gestire le sei macro in base alle proprie esigenze. Nella vista Impostazioni, puoi modificare il modo in cui il sintetizzatore reagisce al tuo stile di esecuzione e la priorità delle note per ogni livello.

Nella vista Pattern, è possibile avviare e caricare 16 diverse frasi ritmiche, con impostazioni per il comportamento di trigger e riproduzione.

Le sei macro possono essere assegnate a vari parametri sonori dedicati per scolpire il suono istantaneamente da qualsiasi vista.

BUTCH VIG DRUMS contiene i seguenti elementi chiave e controlli:

  1. MAIN: Apre la vista principale. Qui puoi accedere ai sei controlli macro, impostare l’accordatura e il livello globali e utilizzare i 16 pad per attivare i suoni di batteria.
  2. KIT: Apre la vista Kit. Qui puoi modificare i singoli suoni di batteria e accedere ai parametri per intonazione, volume, pan, velocity, inviluppi, filtri ed effetti.
  3. PATTERN: Apre la vista Pattern. Usa la vista Pattern per creare e modificare groove ritmici. Ogni kit contiene 16 pattern MIDI pre-impostati, che possono essere attivati ​​utilizzando un controller MIDI o un clic del mouse. Questi pattern possono essere modificati all’interno di qualsiasi DAW utilizzando il drag and drop.
  4. FX: Apre la vista FX. Qui puoi modificare le catene FX e accedere ai parametri relativi alle unità Insert FX, Global FX e Send FX. Fare clic sull’icona di alimentazione per attivare o disattivare tutti gli effetti.
  5. MACROS: Apre e chiude la vista Macro. Qui puoi assegnare macro, impostare valori macro minimi e massimi, regolare la Curva Shaper Macro e cambiare l’ordine dei controlli macro.
  6. Preset Menu: Carica un kit preset con pattern ed effetti MIDI assegnati. Fare clic sul nome per aprire il menu a discesa dei preset disponibili oppure fare clic sulle icone a freccia (<>) per sfogliare il menu dei preset e caricare immediatamente il kit preset precedente o successivo.
  7. Pads: Visualizza i 16 pad che contengono i singoli suoni di batteria che compongono il kit. La categoria di suoni selezionata viene visualizzata in relazione a ciascun pad.
  8. Macros 1-6: Potenziometri di controllo pre-assegnati ai parametri di suono ed effetti più importanti, per un accesso facile e veloce. Ogni kit preset fornisce un diverso set di parametri che funzionano meglio con il suono. È possibile modificare diverse assegnazioni di macro nella vista Macro (5). Le manopole di controllo macro sono disponibili in tutti i kit.
  9. Tune Quantization (icon): Passa Tune Quantization on o off. Quando è attiva, Tune è in semitoni quantizzati e regolati, rappresentati dall’icona del pitc. Quando non è attivo, il Tune è regolato in centesimi ed è rappresentato da una linea retta.
  10. Tune: Regola l’accordatura globale di tutti i suoni di batteria caricati nei 16 pad. Le regolazioni vengono effettuate in cent o semitoni nella gamma da -12 a 12 semitoni, a seconda delle impostazioni di Tune Quantization (9) .
  11. Volume: Regola il livello del volume dell’uscita principale.

Vista Kit

La vista Kit mostra tutti i controlli relativi alla selezione e alla modifica dei singoli suoni di batteria che compongono il kit. Qui puoi cercare i suoni nel Browser e accedere ai parametri che determinano il comportamento di riproduzione di questi suoni. Puoi anche caricare e riorganizzare il tuo Insert FX e regolare la quantità di Send dei tuoi singoli suoni di batteria sulle unità Send FX.

La vista Kit contiene le seguenti sezioni e controlli:

  1. SAMPLE: Fornisce controlli per parametri tra cui intonazione, volume, pan, velocity, inviluppi e filtro.
  2. INSERT FX: Visualizza la catena Insert FX per il pad attualmente selezionato. Da questa vista, puoi caricare FX dal menu Insert FX e attivare o disattivare le singole unità FX. Puoi anche riordinare la catena FX facendo clic sul trascinamento. Facendo clic sul pulsante Edit si accederà alla pagina Insert FX, dove sarà possibile accedere ai controlli dei parametri che compongono ciascuna unità.
  3. SEND LEVELS: Fornisce i controlli Send Level per le due unità Send FX. Ruotando il controllo a destra si invia il pad attualmente selezionato all’unità Send FX corrispondente. Facendo clic sul pulsante Edit si accederà alla pagina Send FX, dove è possibile accedere ai controlli dei parametri delle due unità Send FX.
  4. PADS: Visualizza i 16 pad che contengono i singoli suoni di batteria che compongono il kit. Qui puoi mettere in solo e in mute suoni, trigger pad e avere una panoramica visiva delle sorgenti sonore utilizzate nel tuo kit.
  5. MIDI Pad Select: Quando è attivato, la selezione del pad è determinata dall’ingresso di note MIDI. L’attivazione del controllo consente di selezionare un pad per la modifica dal dispositivo MIDI.

Sample

La sezione Sample pone le basi dei tuoi suoni di batteria. Qui puoi selezionare una sorgente sonora, impostare il Pitch e regolare il Volume. Inoltre, puoi posizionare la sorgente sonora nel campo stereo usando Pan, per assicurarti che tutti gli strumenti possano essere ascoltati.

Potresti voler eseguire il pan della tua batteria come un tipico kit acustico, con Kick e Snare centrati e Toms, Hi-Hats, Crash e Ride pan di conseguenza. In alternativa puoi usare il controllo Pan come effetto creativo che ti consente di inviare percussioni ed effetti in qualsiasi direzione desideri.

Usa i controlli di inviluppo Attack, Hold e Decay per modellare il contorno del volume del suono nel tempo. Questo consente di regolare la nitidezza dell’inizio del suono e determinare la lunghezza della coda del suono o il tempo necessario per la dissolvenza in uscita dei suoni. Le opzioni di routing Choke e Out forniscono ulteriore flessibilità e controllo sul mix di batteria. L’uso di gruppi su parti del tuo kit di batteria aiuta a ridurre la sovrapposizione di alcuni suoni di batteria. Potresti scegliere per raggruppare alcuni suoni di charleston in modo che un suono con un tempo di decadimento più lungo venga interrotto quando viene attivato un altro suono di charleston. Questo crea ulteriore spazio nel tuo mix e crea una batteria dal suono più stretto. Usa l’impostazione Out per bypassare la sezione Global FX per alcuni pad. Questo aiuta anche a far suonare la tua batteria tesa e controllata, pur essendo in grado di sfruttare appieno il Global FX. La sezione Layer contiene i seguenti controlli e impostazioni:

  1. Sound Browse: Fare clic sull’icona del browser (lente di ingrandimento) o sul nome del suono per aprire il browser e cercare nell’elenco completo delle sorgenti sonore. Fare clic sulle icone delle frecce (<>) per sfogliare e caricare i suoni per il pad attualmente selezionato.
  2. Waveform Display: Visualizza una rappresentazione visiva del suono caricato. Facendo clic sulla forma d’onda si aprirà il browser per il pad attualmente selezionato.
  3. Choke: Seleziona uno dei quattro gruppi choke disponibili (Group A-D) per il pad attualmente selezionato. Selezionare nessuno se non si desidera assegnare il pad a un gruppo. Quando i suoni che sono raggruppati insieme vengono attivati, si interrompono a vicenda, riducendo la sovrapposizione. Questo aiuta a mantenere i suoni della batteria stretti e lascia più spazio nel tuo mix di batteria.
  4. Out: Seleziona l’uscita per il pad attualmente selezionato. Quando è selezionato Default, il pad viene indirizzato all’uscita dello strumento principale. Seleziona Bypass Master FX per indirizzare il pad all’uscita dello strumento principale bypassando il Global FX. Altre opzioni di output consentono di indirizzare il pad a una qualsiasi delle singole uscite audio disponibili.
  5. Velocity Sensitivity/Curve: Regola Vel>Amp e Velocity Curve del pad attualmente selezionato. Entrambi i controlli sono sempre attivi e puoi spostarti tra i due premendo il tasto Velocity Adjust Mode, sopra e a sinistra del potenziometro. Vel>Amp determina la quantità di velocity delle note che influisce sul volume del suono e Velocity Curve regola la curva di velocity del suono.
  6. Attack: Regola il tempo impiegato dalla pressione di un tasto affinché l’inviluppo raggiunga il livello di picco. Girato completamente a sinistra, l’inviluppo inizierà immediatamente. Quando giri il controllo a destra, l’attacco si allunga e il tuo suono avrà un inizio più fluido. È necessario un attacco rapido per ottenere un suono di batteria scattante.
  7. Hold: Determina la quantità di tempo fissa durante la quale il livello di picco dell’inviluppo viene mantenuto tra la fine dello stadio Attack e l’inizio dello stadio Decay.
  8. Decay: Regola la quantità di tempo necessaria per scendere dal livello di picco massimo dell’attacco. Ruotandolo completamente a sinistra, la fase di Decay inizierà immediatamente e ruotando il potenziometro a destra aumenta il tempo di Decay.
    LP/HPF: Regola LP (passa basso) e HPF (filtro passa alto) applicati alla sorgente sonora. Questo è un modo rapido per domare le alte e basse frequenze di una sorgente sonora senza la necessità del controllo dettagliato di un EQ o di un effetto filtro.
  9. Pan: Regola il panning del pad attualmente selezionato. Nella posizione centrale il suono viene riprodotto direttamente al centro. I valori vanno da 0-100% L (sinistra) e 0-100% R (destra).
  10. Volume: Regola il volume per il pad attualmente selezionato.
  11. Pitch: Regola l’accordatura della sorgente sonora in cent nella gamma di -36 / 36 semitoni.
  12. Tenere premuto [Alt] / [Opt] per quantizzare le regolazioni in semitoni.
  13. Round Robin: Attiva o disattiva lo shuffling round robin. Quando è attivato, il pad riprodurrà in ordine casuale tra diverse variazioni campionate del suono caricato. Non tutti i suoni offrono la funzionalità round robin, nel qual caso l’icona RR apparirà più fioca.

Browser

Il Browser può essere utilizzato per cercare e caricare diverse sorgenti sonore per ciascuno dei 16 pad. I suoni sono raggruppati in 10 diverse categorie di suoni, per una rapida selezione dei suoni. Il Browser contiene una raccolta di suoni di batteria personalizzati che sono stati registrati nell’iconico Studio A della United Recording a Hollywood. Utilizzando una gamma di tecniche di studio della vecchia scuola, queste registrazioni sono state ulteriormente elaborate attraverso una selezione su misura di pre-amplificatori analogici e digitali, compressori, pedali e altro presso l’home studio di Vig “GrungeIsDead”. Accedi al browser facendo clic sull’icona del browser (lente di ingrandimento) nella visualizzazione Kit.

Il browser contiene le seguenti funzioni e controlli:

  1. X: Esce dal browser e torna alla vista principale.
  2. Sound Category: Seleziona la categoria del suono per il pad attualmente selezionato. 11 categorie sono disponibili per la selezione; KicK, Snare, Toms, Perc, Hi-Hat, Crash, , Ride, Clap, Miscellaneous, FX e Empty. Fare clic sulla categoria per visualizzare i campioni disponibili in quella categoria.
  3. Sound Sources: Elenca i campioni disponibili in ciascuna categoria di suoni. Fare clic su una sorgente sonora per selezionarla per il livello corrente.
  4. Pages: Fornisce accesso alle diverse pagine del browser. Fare clic sui simboli del punto per aprire la pagina corrispondente delle sorgenti sonore o utilizzare le icone delle frecce (<>) per navigare in ogni pagina.
  5. Current Sound: Il suono attualmente selezionato viene evidenziato.
  6. Used Sounds:Le sorgenti sonore che sono già utilizzate nel kit appaiono attenuate.

Pads

I 16 pad rappresentano i singoli suoni di batteria che compongono il tuo kit. Ogni pad contiene una sorgente sonora che puoi modificare nella sezione Sample. I pad ti consentono di attivare, mettere in solo e disattivare i suoni e fornire una panoramica visiva del tipo di suoni che compongono il tuo kit. Le categorie di suoni sono rappresentate in diversi colori; Rosso (Kick), Giallo (Snare), Arancione (Toms, Perc), Blu (Hi-Hat Open, Hi-Hat Closed), Verde (Crash, Ride), Rosa (Clap), Miscellaneous (Blue) e Viola (FX). Su ogni pad vengono visualizzati anche la categoria e il nome del suono.

La sezione Pad contiene i seguenti controlli:

  1. MIDI Note: Visualizza la nota MIDI corrispondente al rispettivo pad. Suonate la nota corrispondente sul vostro dispositivo MIDI per attivare quel suono di batteria specifico.
  2. M (Mute): Passa Mute on o off per l’uscita audio del pad attualmente selezionato. Premere [Ctrl] / [Cmd] clic M per escludere esclusivamente un pad quando più pad sono silenziati.
  3. S (Solo): Passa Solo on o off per l’uscita audio del pad attualmente selezionato. Premere [Ctrl] / [Cmd] clic S per mettere in solo un pad quando sono suole multiple.
  4. Sound Category/Name: Visualizza Sound Category e Sound Source name dei rispettivi pad.
  5. MIDI Pad Select: Attiva o disattiva la selezione del pad MIDI. Quando è attivato, la selezione del pad è determinata dall’ingresso di note MIDI. L’attivazione del controllo consente di selezionare un pad per l’editing dal proprio dispositivo MIDI ed è utile se si desidera suonare il pad mentre si regolano i relativi controlli di editing del suono.

Vista Pattern

Nella vista Pattern, è possibile accedere a 16 clip che forniscono una gamma di pattern ritmici utilizzati per attivare i suoni di batteria. Ogni kit viene fornito con 16 groove predefiniti che sono adattati ai suoni del kit pre-impostati. Questi groove forniscono un’ottima base per esplorare le complessità e il potenziale sonoro di ogni kit e possono darti ispirazione per creare i tuoi ritmi di batteria. Puoi anche modificare le clip in qualsiasi DAW, il che ti consente di creare groove e ritmi su misura per il tuo kit. È possibile apportare lievi variazioni ritmiche a questi groove, o disporre strutture complete di song, con Intro, Verses, Choruses e Outros. I controlli Latch e Retrigger consentono di determinare in che modo i trigger MIDI interagiscono con la riproduzione di ciascuna clip e il controllo Speed ​​consente di sperimentare diverse velocità di riproduzione.

Panoramica della vista Pattern

La vista Pattern contiene il controllo seguente:

  1. Speed: Seleziona tra tre opzioni che determinano la velocità di riproduzione del pattern. x1 riproduce il pattern alla velocità originale, 1/2 riproduce il pattern a metà della velocità originale e x2 riproduce il pattern al doppio della velocità originale.
  2. Latch: Attiva o disattiva il motivo. Quando Latch è attivo, il pattern verrà eseguito continuamente in loop da un singolo trigger di nota. Il rilascio del tasto non interromperà la riproduzione del pattern finché la nota non viene premuta di nuovo. Quando Latch è disattivato, il pattern verrà riprodotto solo per il tempo in cui viene tenuta la nota.
  3. Retrigger: Attiva o disattiva il retrigger. Quando Retrigger è disattivato, l’attivazione di un nuovo pattern mentre un altro è già in riproduzione continuerà a suonare dalla stessa posizione. Quando Retrigger è attivo, il pattern ricomincia dall’inizio ogni volta che viene suonata una nota.
  4. Quantize: Fornisce cinque opzioni (Bar, 1/2, 1/4, 1/8, 16) per la quantizzazione delle note MIDI in ingresso. Quando è selezionato uno dei cinque valori, le note MIDI che attivano i pattern verranno ritardati della durata specificata in modo che i pattern appena lanciati vengano riprodotti sulla griglia. Quando è selezionato Off, i pattern verranno lanciati non appena viene premuta la nota.
  5. Patterns: 16 pattern che contengono diverse clip MIDI. Questi pattern vengono attivati ​​dal valore della nota corrispondente visualizzato, da C3 a D # 4. I pattern possono essere caricati e modificati tramite trascinamento MIDI.
  6. Playback Display: Visualizza la riproduzione del pattern attualmente attivato.

Vista FX

Nella vista FX puoi personalizzare la catena di effetti di qualsiasi preset e creare le tue catene di effetti per i tuoi preset utente personalizzati.

Attiva o disattiva un effetto caricato, sostituisci gli effetti dai menu a discesa e cambia rapidamente l’ordine degli effetti con il trascinamento.

Inoltre, è possibile assegnare i parametri degli effetti caricati a un controllo macro. Dai classici effetti basati sul tempo come riverbero, delay e chorus, agli effetti dinamici, saturazione, emulazioni di amplificatori e altro, la vista FX incoraggia la creatività e fornisce controlli che determinano il comportamento dell’unità FX e ti consentono di definire ulteriormente il carattere del tuo suono.

BUTCH VIG DRUMS contiene tre diversi tipi di effetti; Panoramica di Insert FX, Panoramica di Global FX e Panoramica di Send FX. Ogni pagina FX è progettata per diverse funzioni e migliori casi d’uso, che saranno descritti nelle panoramiche seguenti.

Panoramica di Insert FX

La sezione Insert FX fornisce una gamma di effetti di Kontakt che possono essere aggiunti direttamente ai suoni di batteria individuali. Per ogni pad sono disponibili quattro slot per unità FX, che elaboreranno il segnale del pad selezionato nell’ordine in cui si trovano nella catena FX.

Quando viene selezionato un pad, vengono visualizzate la sua catena FX e le unità FX e puoi spostarti rapidamente tra i diversi pad utilizzando i pulsanti Pad Select nell’angolo in alto a destra.

Poiché gli Insert FX sono specifici per ciascuna sorgente sonora, possono essere utilizzati a scopo correttivo, ad esempio utilizzando un EQ per delineare i suoni e tagliare determinate frequenze in modo che si inseriscano meglio nel mix.

Gli strumenti dinamici possono anche essere usati qui per aiutare a domare i suoni che escono, per aiutare a creare un mix più ben bilanciato. Gli effetti creativi possono avere un impatto significativo sui singoli suoni del tuo kit e sono un modo per adattare il tuo kit al tuo stile di batteria e al tuo suono musicale.

Saturatori, emulazioni di amplificatori, chorus, flanger e phaser sono tutti disponibili e dovrebbero essere sperimentati attraverso il vostro kit. Questi effetti in ultima analisi, forma il carattere sonoro delle sorgenti sonore e contribuisce in modo significativo alla distinta colorazione dei diversi suoni di batteria. L’Insert FX contiene i seguenti elementi e controlli:

  1. FX Preset Menu: Consente di salvare, caricare e cancellare i preset dell’unità FX e della catena FX. Consente inoltre di ripristinare le unità FX al loro stato predefinito.
  2. FX Tabs: Visualizza i tab Insert FX, Global FX e Send FX. Seleziona il tab Insert FX per visualizzare i relativi controlli e parametri per la modifica.
  3. FX Chain: Rappresenta la catena degli effetti, ovvero l’ordine degli effetti per il suono di batteria selezionato. È possibile modificare l’ordine degli effetti facendo clic trascinando un’unità FX a sinistra oa destra.
  4. FX Units: Rappresenta ogni effetto all’interno di FX Chain (3). Attiva e disattiva l’effetto facendo clic sul pulsante di accensione. Utilizzare il menu a discesa a destra di ciascuna unità per selezionare un effetto. I controlli per l’unità FX selezionata sono visualizzati sotto nell’area di visualizzazione dei parametri (7).
  5. Pad Select: Seleziona un pad per la modifica. Il pad selezionato è rappresentato da un colore pieno e vengono visualizzati gli effetti di inserimento applicati a questo suono del pad.
  6. MIDI Pad Select: Quando è attivato, la selezione del pad è determinata dall’ingresso di note MIDI. L’attivazione del controllo consente di selezionare un pad per l’editing dal proprio dispositivo MIDI, ed è utile per suonare il pad mentre si regolano i relativi controlli Insert FX.
  7. FX Parameter Controls: Quest’area mostra i controlli dei parametri per l’effetto selezionato. Ogni unità effetti ha una gamma diversa di controlli specifici per la sua funzione.

Panoramica di Global FX

La catena Global FX opera sul segnale di uscita sommato di tutti gli Insert FX e Send FX, a meno che Bypass Master FX non sia selezionato come output di un suono. La catena è composta da sette unità FX che fungono da catena del processore finale del segnale prima dell’uscita principale. Il Global FX elabora l’intero drum kit nell’ordine in cui si trova nella catena.

Gli effetti in questa catena dovrebbero essere applicati con l’intenzione di operare sull’intero drum kit, considerando come l’effetto avrà un impatto su tutti i suoni di batteria. Le applicazioni tipiche includono l’applicazione di un limiter o compressore all’uscita finale del vostro drum kit. È possibile utilizzare un limitatore per garantire che il livello del segnale rimanga al di sotto di 0 dB per evitare il clipping digitale e per aumentare il volume complessivo percepito del segnale. L’aggiunta di compressione al percorso del segnale finale può aggiungere coesione tra i vari strumenti, lavorando come un collante che bilancia e lega insieme i suoni.

Global FX contiene i seguenti elementi e controlli:

  1. FX Preset Menu: Consente di salvare, caricare e cancellare i preset dell’unità FX e della catena FX. Consente inoltre di ripristinare le unità FX al loro stato predefinito.
  2. FX Tabs: Visualizza i tab Insert FX, Global FX e Send FX. Seleziona il tab Insert FX per visualizzare i relativi controlli e parametri per la modifica.
  3. FX Chain: Rappresenta la catena degli effetti, ovvero l’ordine degli effetti per il suono di batteria selezionato. È possibile modificare l’ordine degli effetti facendo clic trascinando un’unità FX a sinistra o a destra.
  4. FX Units: Rappresenta ogni effetto all’interno di FX Chain (3). Attiva e disattiva l’effetto facendo clic sul pulsante di accensione. Utilizzare il menu a discesa a destra di ciascuna unità per selezionare un effetto. I controlli per l’unità FX selezionata sono visualizzati sotto nell’area di visualizzazione dei parametri (5).
  5. FX Parameter Controls: Quest’area mostra i controlli dei parametri per l’effetto selezionato. Ogni unità effetti ha una gamma diversa di controlli specifici per la sua funzione.

Panoramica di Send FX

A differenza dell’Insert FX, i Send FX funzionano in parallelo e ricevono solo i segnali che vengono inviati loro esplicitamente dai controlli Send per ogni pad, che si trovano nella Kit View.

Quattro effetti di riverbero e due effetti di ritardo sono disponibili per la selezione nella sezione Send FX. Invertitori e ritardi sono gli effetti Send più utilizzati, poiché potresti voler inviare diversi livelli da strumenti diversi ma controllare il dispositivo come una singola unità di effetti. La quantità di segnale che viene inviata all’effetto è chiamata livello di mandata e il livello di uscita dell’effetto è chiamato livello di ritorno. Il controllo Return si trova all’estrema destra di ciascuna unità Send FX e regola il livello di ritorno per quell’effetto,

Send FX contiene i seguenti elementi e controlli:

 

  1. FX Preset Menu: Consente di salvare, caricare e cancellare i preset dell’unità FX e della catena FX. Consente inoltre di ripristinare le unità FX al loro stato predefinito.
  2. FX Tabs: Visualizza i tab Insert FX, Global FX e Send FX . Seleziona il tab Insert FX per visualizzare i relativi controlli e parametri per la modifica.
  3. FX Units: Rappresenta le due unità Send FX. Attivare e disattivare l’effetto facendo clic sul pulsante di alimentazione. Utilizza il menu a discesa a destra di ciascuna unità per selezionare un effetto. I controlli per l’unità FX selezionata sono visualizzati sotto nell’area di visualizzazione dei parametri (4).
  4. FX Parameter Controls: Quest’area mostra i controlli dei parametri per l’effetto selezionato. Ogni unità effetti ha una gamma diversa di controlli specifici per la sua funzione.

Gestire FX Presets

Mentre le impostazioni FX vengono salvate automaticamente con ogni Snapshot, la gestione dei preset FX consente di salvare separatamente i preset dell’unità FX e della catena FX e caricarli su altri suoni. Inoltre, il menu fornisce una funzione di inizializzazione che consente di ripristinare qualsiasi unità FX o catena FX ai valori predefiniti.


I seguenti flussi di lavoro dimostrano come salvare, caricare, ripristinare e cancellare le unità e le catene FX:

Salvare un FX Preset

Per salvare un FX preset:

  1. Esegui il click su FX per accedere alla vista FX.
  2. Esegui il click l’icona FX Preset Management nell’angolo in alto a sinistra.
  3. Seleziona Salva preset unità FX … o Salva preset unità FX…
  4. Immettere un nome per il preset.
  5. Click su Save.

Qualsiasi assegnazione di macro ai parametri degli effetti non viene memorizzata nell’unità effetti o nei preset della catena di effetti.

Caricare un FX Preset.

Per caricare un FX preset:

  1. Click su FX per accedere alla vista FX.
  2. Fare clic sull’icona FX Preset Management nell’angolo in alto a sinistra.
  3. Seleziona Load FX unit preset… o Load FX chain preset….
  4. Seleziona un preset file.
  5. Click su Load.

Il caricamento di un preset FX sovrascriverà qualsiasi preset utente corrente utilizzato con l’istantanea.

Resetting an FX Unit

Per eseguire il reset di una unità FX :

  1. Click FX per accedere alla vista FX.
  2. Seleziona l’unità FX che desideri ripristinare.
  3. Fare clic sull’icona FX Preset Management nell’angolo in alto a sinistra.
  4. Seleziona Reset FX unit.
    L’unità FX verrà ripristinata alle sue impostazioni predefinite.

Cancellare un FX

Per cancellare un’unità o una catena FX:

  1. Click su FX per accedere alla vista FX.
  2. Seleziona l’unità FX o la catena FX che desideri cancellare.
  3. Fare clic sull’icona FX Preset Management nell’angolo in alto a sinistra.
  4. Seleziona Clear FX unit o Clear FX chain.

L’FX caricato verrà rimosso e nell’unità FX verrà visualizzato None.

Alcuni parametri richiedono una certa latenza di elaborazione, quindi non rispondono in tempo reale. Questi sono Cabinet / IRVerb Size, HPF e LPF.

Vista Macro

I sei controlli macro sono un elemento chiave per i flussi di lavoro e lo stile delle prestazioni della serie Play. I controlli Macro, insieme alle manopole Tune e Volume, sono gli unici parametri che rimangono sempre visibili e accessibili, da qualsiasi vista all’interno di BUTCH VIG DRUMS. Ciò indica l’importanza attribuita a questi controlli. È possibile assegnare fino a 24 parametri a ciascun macro, con intervallo min / max regolabile separatamente per ciascuna assegnazione e una curva Shaper che regola il comportamento della macro entro l’intervallo min / max definito. La curva Shaper è disponibile anche per ogni parametro assegnato. Le istantanee fornite con BUTCH VIG DRUMS sono tutte dotate di macro speciali. Nella vista Macro, è possibile modificare i controlli macro assegnati di istantanee esistenti e i loro intervalli di parametri o creare le proprie assegnazioni macro per le istantanee. È possibile alternare tra le sei macro facendo clic sui pulsanti colorati visualizzati orizzontalmente nella parte superiore della vista. Facendo clic su uno dei pulsanti permette di vedere l’elenco dei parametri ad essi assegnati. Situato in alto a destra della curva Shaper è il menu Opzioni macro. Ciò fornisce varie opzioni di elaborazione e modifica, nonché modi per gestire le forme preimpostate.

Panoramica della visualizzazione Macro

La visualizzazione Macro contiene i seguenti elementi e controlli:

  1. Macro Group: Ogni blocco colorato rappresenta un controllo macro. Fare clic su una macro per visualizzare il gruppo di parametri ad essa assegnati (4) e accedere agli strumenti di modifica dei parametri. Fare clic e trascinare un blocco colorato a sinistra o a destra per riorganizzare l’ordine dei sei controlli macro.
  2. Macro Range: Imposta l’intervallo minimo e massimo per il parametro selezionato nell’elenco Macro Slot (4).
  3. Macro Shaper Curve: Imposta la forma della curva per il parametro selezionato nell’elenco Macro Slot (4).
  4. Macro Slot List: Visualizza tutti i parametri assegnati al controllo macro selezionato. Ogni macro ha 12 slot macro, che facilitano fino a 12 diverse assegnazioni di parametri per macro. Fare clic su uno slot macro per accedere alle opzioni di modifica per quell’assegnazione, inclusi i controlli Macro Shaper Curve (3) e Range (2).
  5. Macro Slot (icone): l’icona del punto freccia salta direttamente alla vista contenente il parametro assegnato. Dopo il salto di visualizzazione, il punto accanto al parametro lampeggerà per attirare l’attenzione e indicare l’assegnazione. L’icona X elimina l’assegnazione dallo slot selezionato. Premere l’icona X per cancellare lo slot della macro del parametro assegnato.
  6. Macro Options Menu: Fornisce opzioni per gestire i tuoi preset Macro Shaper e contiene forme curve predefinite che puoi richiamare rapidamente per comodità o ispirazione.
  7. Macro Pages: Seleziona dalle due pagine disponibili del file Macro Slot list.
  8. Macro Shaper Shift (arrow icons): Fare clic sulle icone freccia per spostare i valori nella Curva Shaper Macro a sinistra, destra, in alto o in basso. Premere [Maiusc] fare clic sulle frecce sinistra o destra per spostare i valori nella direzione specificata, ma per mantenere il primo o l’ultimo valore nella tabella. Questo crea un effetto in stile limiter, per cui il primo valore viene ripetuto quando si preme [Shift] e si fa clic sulla freccia destra. Tenendo premuto [Maiusc] facendo clic sulle frecce su o giù si creerà espansione o compressione. Premendo [Ctrl] / [Cmd] facendo clic si ripeterà il processo dieci volte.
  9. Macro Shaper Smoothing: Attiva o disattiva l’interpolazione per la Macro Shaper Curve. Poiché il Macro Shaper contiene solo 100 valori e li potenziometri macro hanno una risoluzione molto più alta di 1.000.000 di valori, la curva dello shaper deve essere mappata su un intervallo più ampio. Quando Macro Shaper Smoothing è disattivato, le transizioni tra gli step della curva sono rigorosamente quantificate. Questo è utile in alcuni casi d’uso, ad esempio, una macro assegnata al parametro Tune, e un Curve Shaper quantizzato per colpire varie altezze di una scala. Quando Macro Shaper Smoothing è attivata, le transizioni tra gli step della curva sono interpolate linearmente, il che fornisce un comportamento più fluido. Questo è particolarmente utile quando si assegnano macro a un filtro Cutoff o a vari parametri di effetti.

Assegnazione Macro

L’assegnazione di macro in BUTCH VIG DRUMS è intuitiva e facile. Non tutti i parametri sono disponibili per l’assegnazione, inclusi pulsanti, menu e sensibilità / curva di velocità. I parametri validi per le assegnazioni di macro si trovano solo nelle viste Kit e FX.

Le macro sono anche un modo rapido e utile per navigare nel motore del sintetizzatore, consentendo di spostarsi tra la visualizzazione Macro e i parametri assegnati con un clic del mouse. I seguenti flussi di lavoro dimostrano come assegnare, rimuovere, rinominare e riorganizzare le assegnazioni di macro.

Assegnare una Macro

Per assegnare un parametro a una macro:

  1. Nella vista Kit o nella vista FX, seleziona la macro che desideri assegnare.
  2. Fare clic sul punto colorato nell’angolo superiore sinistro di un potenziometro macro. Inizierà a lampeggiare per mostrarti che è in modalità Learn.

  1. Mentre il punto lampeggia, fare clic sul parametro che si desidera assegnare alla macro. I parametri validi si trovano solo nelle viste Sound e FX. Il parametro è assegnato alla macro, rappresentata dal punto colorato corrispondente.

Se non desideri più eseguire un’assegnazione o hai selezionato la macro sbagliata, puoi uscire dalla modalità di apprendimento facendo di nuovo clic sullo stesso punto macro colorato.

Impostare il Macro Range

Quando una macro viene assegnata a un parametro, verrà visualizzato un popup. Qui è possibile impostare l’intervallo di parametri entro il quale opererà la macro.

Per impostare l’intervallo macro:

  1. Trascina le frecce a sinistra o a destra per regolare l’intervallo dei parametri.
  2. Trascina la barra al centro per spostare l’intero intervallo a sinistra o a destra
  3. [Ctrl] / [Cmd] + click questa barra per ripristinare l’intervallo al valore predefinito (intervallo di parametri completo).

L’intervallo è impostato. Al termine, fare clic sulla X per uscire dal popup Intervallo macro.

Rimozione di una singola assegnazione di macro

Nella vista Macro, è possibile eliminare un’assegnazione di parametro dall’elenco Slot Macro, utilizzando l’icona X. In alternativa è possibile eliminare un’assegnazione dai parametri.

Per rimuovere un’assegnazione di macro da un parametro:

  1. Individua il parametro nella vista Sound o FX.
  2. Premere [Ctrl] / [Cmd] fare clic sul punto accanto al parametro assegnato.

L’assegnazione viene rimossa dalla macro.

Premere [Maiusc] fare clic sul punto colorato accanto a un parametro per passare immediatamente alla vista Macro in cui è elencata l’assegnazione. Questo fornisce un buon flusso di lavoro se spesso è necessario passare da una pagina all’altra.

Rimozione di tutte le assegnazioni di macro

Per rimuovere contemporaneamente tutte le assegnazioni di macro da un controllo macro:

1. Nella vista Kit o FX, seleziona la macro che desideri rimuovere tutte le assegnazioni.

2. Premere [Ctrl] / [Cmd] fare clic sul punto colorato accanto a un controllo macro.

Tutte le assegnazioni vengono rimosse dalla macro selezionata.

Rinominare una macro

Cambiare il nome di una macro può essere utilizzata per ricordare cosa fanno i parametri assegnati. Per rinominare una macro:

1. Fare clic sul testo sotto la manopola macro per modificare il nome corrente. Fare doppio clic sul testo per inserire un nuovo nome.

2. Digitare il nuovo nome della macro.

La macro ora mostra il nuovo nome.

Notare che l’immissione di testo non è possibile durante la riproduzione di un pattern.

Riorganizzare le macro

Dopo aver impostato tutti i controlli macro, potresti voler riorganizzare l’ordine in cui vengono visualizzati. Ciò è utile per mantenere i controlli correlati vicini l’uno all’altro e può essere adattato alle proprie esigenze di esecuzione o allo stile di gioco.

Per modificare l’ordine delle macro:

1. Fare clic su MACRO per accedere alla visualizzazione Macro.

2. Fare clic su un pulsante macro colorato.

3. Trascinare il pulsante della macro a sinistra o a destra e rilasciarlo in una nuova posizione.

L’ordine dei controlli delle macro viene modificato.

Menu Opzioni Macro

Il menu Opzioni Macro fornisce una gamma di strumenti per modificare la Macro Shaper Curve

e gestire i preset Macro Shaper. Gli strumenti dedicati alla modifica della forma della curva includono opzioni per la copia, il mirroring, l’inversione e il raddrizzamento. Inoltre, la funzione di inizializzazione consente di reimpostare il Macro Shaper Curve ai valori predefiniti.

Il menu Opzioni macro offre anche opzioni per salvare e richiamare i preset di Macro Shaper, oltre a curve predefinite per aiutarti a iniziare. Sono inoltre disponibili numerose opzioni di quantizzazione per soddisfare le diverse esigenze; da blocchi fluidi e liberi, a blocchi a griglia, queste opzioni di modifica aggiuntive forniscono flessibilità e ispirazione per utilizzare il pieno potenziale dei controlli Macro.

Il menu Opzioni macro contiene i seguenti elementi:

  1. Macro Options Menu: Apre il menu Opzioni macro, che fornisce una gamma di strumenti e opzioni per modificare lo Shaper Macro Curve e gestire i preset dello Shaper Macro. Questo menu contiene anche forme curve predefinite, che potete comodamente richiamare quando necessario.
  2. Managing Macro Shaper Presets: Opzioni per il salvataggio e il caricamento dei preset di Macro Shaper.
  3. Copy and Paste: Opzioni che consentono di copiare la Macro Shaper Curve del parametro attualmente selezionato e incollarla su altri parametri. Questo è utile per testare le curve Shaper su vari parametri, senza doverle salvare come preset.
  4. Shaper Editing Tools: Una gamma di strumenti che forniscono varie funzioni di modifica per creare forme con Macro Shaper Curve. Gli strumenti includono Normalize, Rectify, Fractalize, Soften e Straighten. Strumenti di modifica come Invert, Reverse e Mirror, consentono di riflettere gli stati nel Macro Shaper, fornendo ispirazione e ulteriore controllo sulle forme. Inizializza consente di ripristinare la Curva Shaper Macro al suo stato predefinito.
  5. Quantize: Fornisce 10 opzioni per la quantizzazione dei valori della Curva Shaper Macro. Il valore Quantize (2, 3, 4, 5, 6, 7, 8, 9, 10, 12) indica la divisione numerica che verrà applicata alla curva. Ad esempio, se Quantize 4 è selezionato, i valori della curva verranno quantizzati a 0, 250, 500, 750 e 1000.
  6. Predefined Shapes: Fornisce sei opzioni per forme curve predefinite che possono essere rapidamente implementate in Macro Shaper Curve.

Gestione preset dello shaper macro

Mentre le macro vengono salvate automaticamente con ogni istantanea, il menu Opzioni macro te lo consente per salvare separatamente i preset Macro Shaper e caricarli su altri suoni.

I seguenti flussi di lavoro dimostrano come salvare e caricare le preimpostazioni di Modellatore macro dalla visualizzazione Macro:

Salvataggio di un preset dello shaper macro

Per salvare un preset del Macro Shaper:

1. Fare clic sull’icona del menu Opzioni macro.

2. Seleziona Salva preset shaper macro ….

3. Immettere un nome per il preset.

4. Fare clic su Salva.

Caricamento di un preset Macro Shaper

Per caricare un preset Macro Shaper:

1. Fare clic sull’icona del menu Opzioni macro.

2. Seleziona Carica preset shaper macro ….

3. Selezionare un file preset.

4. Fare clic su Carica.: