Posted in: Novità, Reason 11

Reason 11 – Operazioni comuni e concetti – Manuale in italiano

Condividi

Questo capitolo offre una panoramica di base dell’applicazione Reason e descrive i metodi e le tecniche generali impiegati nel software Reason. Spiega inoltre la terminologia utilizzata in tutto il programma, i manuali e i file della guida.

Area, finestre e navigazione di base

Panoramica Finestra Song

Main Mixer

Rack

Sequencer

Pannello diTrasporto

Browser

L’interfaccia utente grafica di Reason è divisa in quattro aree principali:

  • Il Browser

Il Browser è dove crei I moduli, carichi le patches nei moduli e carichi le songs.

  • Il Main Mixer

Il Main Mixer è posizionato in alto della finestra Song di Reason. Qui ci sono le strips di canale per le tracce audio e strumento della tua song.

  • Il Rack

Il Rack è dove sono posizionati tutti i moduli sonori ed effetti che sono usati nella song. Il Rack assomiglia ad il tradizionale rack, dove i moduli sonori e le unità effetto possono essere montati.

  • Il Sequencer

Il Sequencer è dove tu registri il tuo audio e le tracce strumento. Qui puoi anche registrare le automazioni dei parametri dei moduli strumento nel Rack e dei parametri della strip di canale nel Main Mixer. Il Sequencer inoltre incorpora il Pannello di Trasporto, dove tutti i controlli di Trasporto sono posizionati.

Queste aree possono essere viste insieme, come nella figura seguente, a coppie o separatamente. Le aree possono anche essere ridimensionate.

Il Browser

Il Browser alla sinistra della finestra Song (ed anche nella finestra Rack, se il Rack è distaccato) ha le scorciatoie per creare i moduli, caricare le patches e songs, e la funzione di gestione dei campioni. Premendo [F3] puoi rendere visibile/nascondere il Browser.

Il Main Mixer

Navigatore Strip di Canale

Scorrimento Mixer

Nel Main Mixer, tutte le strip di canale del brano di Reason sono visibili. Puoi scorrere verticalmente nel Main Mixer eseguendo il click e scorrendo all’interno del riquadro nel Navigatore della strip di canale sulla destra. In questo modo sei in grado di accedere a tutti i parametri della strip di canale. Se hai molti canali presenti puoi scorrere orizzontalmente eseguendo il click e scorrendo il riquadro nel Navigatore del Mixer in alto.

  • Premendo il tasto funzione [F5], o con doppio click sulla testate grigia del Mixer, puoi ingrandire al massimo l’area del Main Mixer.
  • Alla destra della testate del Mixer c’è l’icona di sgancio del Main Mixer. Esegui click su di essa, o tieni premuto [Ctrl](Win) o [Cmd](Mac) e premi [F5], ed il Main Mixer sarà sganciato e posizionato in una finestra separata.

Questo è specialmente utile se usi video multipli sul tuo computer.

L’area tutorial

Esegui il click sul pulsante Show Tutorial per aprire l’Area Tutorial:

Il pulsante Show Tutorial

…apre l’area Tutorial

Ridimensionare l’area Tutorial per semplificare la visualizzazione:

Il Rack

Rack

Navigator

Nel Rack, tutti i moduli strumento, effetto e canali mixer di Reason della song sono visibili. Puoi scorrerli verticalmente ed orizzontalmente nel Rack eseguendo il click e scorrendo il rettangolo nel Navigatore dei Rack. Puoi anche eseguire il click ovunque fuori dal riquadro del Navigatore Rack per immediatamente saltare alla posizione desiderata. In alternativa, posiziona il puntatore su qualunque separatore in legno nel rack, esegui il click scorri in qualunque direzione. In questo modo sarai in grado di accedere a tutti i moduli del rack.

  • Premendo il tasto funzione [F6], o eseguendo doppio click sulla testate grigia del rack, puoi ingrandire al Massimo l’area del Rack.
  • Alla destra sulla testate c’è l’icona di sgancio del Rack. Eseguendo il click su di essa, o tenendo premuto [Ctrl](Win) o [Cmd](Mac) e premendo [F6], si sgancerà il Rack che verrà posizionato in una finestra separata.

Questo è specialmente utile se usi video multipli sul tuo computer.

L’icona di sgancio del Rack

Quando scolleghi il Rack, il Pannello di Trasporto alla base del Sequencer sarà duplicato sotto la nuova finestra dei Rack. In questo modo, dovresti essere in grado di controllare le funzioni di trasporto del Sequencer senza dover cambiare la finestra.

C’è anche una seconda istanza del Browser disponibile alla sinistra nel Rack distaccato. Premendo [F3] puoi passare tra lo stato hide/Show del Browser nel Rack distaccato.

Il sequencer

Scorrimento tracce

Navigatore Song

Track List

Riquadro Modifica/Arrangiamento

Toolbar

Righello

Alla sinistra nel Sequencer, tutte le tracce nel brano di Reason sono elencate nella Track List. Eseguendo il click su una traccia nella Track List selezioni la traccia da usare per la riproduzione o la registrazione mediante l’uso di una tastiera MIDI.

In alto a sinistra c’è la Toolbar, con vari tools per la modifica nel sequencer.

La grande sezione centrale del sequencer è chiamato Riquadro Modifica/Arrangiamento. Qui è dove tutti dati delle tue registrazioni nel sequencer sono visualizzati.

Puoi scorrere ed eseguire lo zoom nel Sequencer usando il Navigatore Tracce alla destra ed il Navigatore Brano alla base del Sequencer.

  • Premendo il tasto funzione [F7], o eseguendo doppio click sulla testata del Sequencer, puoi ingrandire al massimo l’area Sequencer.

Il pannello di Trasporto

Alla base della finestra della Reason Song c’è il Pannello di Trasporto. Da qui puoi controllare le funzioni di trasporto del sequencer, come Rewind, Fast Forward, Stop, Play e Record. Puoi anche impostare il Tempo e le indicazioni di tempo del Brano (Time Signature) ed altri parametri.

Il Pannello di Trasporto è sempre disponibile insieme al Sequencer. Se hai sganciato il Rack, un duplicato del Pannello di Trasporto sarà presente nella finestra Rack.

Alla destra sul pannello di Trasporto ci sono gli indicatori di livello per l’Audio in ingresso ed in uscita, DSP Load, Disk Overload, Audio Calculation, Demo Mode e lo stato di Automation Override.

  • Il Pannello di trasporto può essere visualizzato/nascosto dal menu Windows.

Il Regroove Mixer

Alla sinistra della Toolbar nel Sequencer c’è il pulsante “Groove”. Eseguendo il click su di esso si porta in primo piano il ReGroove Mixer.

Il ReGroove Mixer è usato per aggiungere grooves avanzati alle tue tracce strumento nel Sequencer.

Per nascondere il ReGroove Mixer, semplicemente esegui il click nuovamente sul pulsante “Groove”.

Navigare tra le Aree

Usando i tasti funzione [F5], [F6] e [F7] puoi velocemente e facilmente navigare tra le Aree Main Mixer, Rack e Sequencer della finestra di Reason.

Premi [F5] per passare tra l’area Main Mixer ingrandita e la vista precedente.

Premi [F6] per passare tra l’area Rack Ingrandita e la vista precedente.

Premi[F7] per passare tra l’area Sequencer ingrandita e la vista precedente.

Se il Main Mixer e/o il Rack sono distaccati in finestre separate, devi premere [F5] per vedere la finestra Main Mixer, [F6] per vedere la finestra Rack e [F7] per vedere la finestra Sequencer. Non è possibile passare tra viste/finestre premendo ripetutamente lo stesso tasto funzione.

E’ anche possibile premere qualunque tasto funzione[F5], [F6] e [F7] simultaneamente in combinazioni diverse per passare tra le viste combinate di aree. Per esempio, premi [F5] e [F6] simultaneamente per portare in vista una visione combinata ed ingrandita le aree Main Mixer e Rack nella finestra di Reason. L’area Sequencer sarà automaticamente minimizzata.

Premi tutte e tre i tasti funzione, o tieni premuto [Ctrl](Win) o [Cmd](Mac) e premi [F7], per portare in primo piano tutte le aree insieme, a grandezze uguali.

Nota che l’uso di tre tasti funzione simultaneamente non è supportato da tutte le tastiere di computer.

Se il Main Mixer e/o il Rack sono distaccati in finestre separate, premendo qualunque tasto funzione [F5], [F6] e[F7] in combinazione automaticamente attaccherà le finestre corrispondenti che sono distaccate.

Per selezionare un’area per la modifica etc., semplicemente esegui il click ovunque nell’area desiderata. L’area selezionata sarà circondata da un sottile rettangolo blu.

Visualizzare/Nascondere i Navigatori

Deselezionando “Show Navigators” sul menu Options si nasconderanno il Navigatore Strip di Canale. Nel Main Mixer ed il Navigatore Rack nel rack.

Selezionando “Show Navigators” i Navigatori saranno visualizzati di nuovo.

Riguardo i temi differenti

In Reason puoi scegliere tra un paio di differenti temi visuali, i.e. come l’interfaccia utente deve essere rappresentata visivamente. Il tema selezionato colpirà le aree Sequencer, Browser e Transport Panel – il Rack e Main Mixer useranno sempre il tema di default.

  • Seleziona Preferences dal menu Edit (Win) o menu Reason (Mac) e quindi scegli il Theme nella sezione Appearance sul tab General:

Il Tema selezionato diventerà attivo dopo aver fatto ripartire Reason.

Tema di default

Tema blu

Tema Dark

Usare diverse finestre di Reason Song

Puoi avere molte Songs aperte allo stesso tempo. Ogni Brano apparirà in finestre separate Song, complete di Main Mixer, Rack, Sequencer e Pannello di Trasporto. Ogni finestra Brano può essere mossa, minimizzata e ridimensionata usando le procedure standard di Windows e Mac.

La finestra Tool

La Finestra Tool è una finestra fluttuante che ha due Tab che contengono le funzioni per la modifica nel sequencer e per la modifica dei grooves per il Mixer ReGroove. Puoi accedere alla Finestra Tool dal menu Window.

Apri la finestra Tool selezionando la voce “Visualizza Finestra Tool” dal menu Finestra. In alternativa, premi [F8].

Il tasto [F8] può essere usato per passare tra lo stato della finestra Tool da visibile/nascosto.

La finestra tastiera sullo schermo

La finestra fluttuante On-screen Piano Keys fornisce una tastiera virtuale che ti permette di suonare I moduli strumento senza aver bisogno di avere una MIDI master keyboard connessa al tuo computer. La finestra On-screen Piano Keys è accessibile dal menu Window.

Apri la finestra On-screen Piano Keys premendo [F4], o eseguendo il click sul pulsante “Keys” sulla sinistra sul Pannello di Trasporto. In alternativa, seleziona “Show On-screen Piano Keys” dal menu Window.

Il tasto [F4] può essere usato per mostrare/nascondere la finestra On-screen Piano Keys.

Tecniche generali di finestra

Ridimensionamento

Divisori regolabili nella finestra Song di Reason

Tra ogni area della finestra della Song di Reason ci sono divisori che separano le aree una dall’altra. Alcune delle testate possono essere regolate, rendendo possibile il ridimensionamento delle aree. Il divisore orizzontale tra il Main Mixer ed il Rack, e tra il Rack ed il Sequencer possono essere regolati, come i divisori verticali tra il Browser e le altre aree – ed il divisore alla sinistra del Navigatore Rack nel Rack.

Quando posizioni il puntatore del mouse su questo tipo di testate, il puntatore cambia in un simbolo di doppia freccia. Eseguendo il click e trascinando queste testate è possibile ridimensionare le aree adiacenti.

Puoi anche eseguire il click sul pulsante circolare sulle testate di ognuna delle aree per vedere/nascondere l’area corrispondente:

Pulsanti Vedi/Nascondi

Scorrimento

Reason offre molte opzioni differenti di scorrimento nelle differenti aree.

Scorrimento con Navigatori e barre laterali

Navigatori nella finestra Brano di Reason

Ogni volta che ci sono informazione “fuori” dall’area visibile dello schermo, si consiglia di scorrere verso la destinazione desiderata. La finestra del brano di Reason ha un numero di Navigatori che possono essere usati per lo scorrimento. I Navigatori sono presenti di default nel Main Mixer, nel Rack e nel Sequencer.

Il Main Mixer ed il Sequencer hanno barre di scorrimento/Navigatori orizzontali e verticali.

Il Rack ha solo un Navigatore che può essere usato sia per lo scorrimento verticale sia per quello orizzontale (quando usi due colonne rack una vicina ad un’altra). Il Navigatore Rack può anche essere ridimensionato spostando il divisore verticale a sinistra del Navigatore Rack. Ridimensionando il Navigatore Rack si ridimensionerà la visione dei moduli rack all’interno del Navigatore, rendendo più facile la distinzione tra loro.

Per scorrere con un Navigatore, esegui il click ovunque all’interno del riquadro del Navigatore e trascina il riquadro alla posizione desiderata.

Come il puntatore entra nel riquadro, passa automaticamente al simbolo di una mano.

In alternativa, esegui il click ovunque nell’area Navigatore per saltare immediatamente alla posizione desiderata.

Ad alti valori di zoom nel Sequencer, puoi mantenre premuto [Shift] e trascinare il riquadro del Navigatore Brano per scorrere con grande precisione.

Scorrere con il tool Mano

Scorrere con il Tool Mano nel Rack

Nel Rack e Sequencer, puoi anche usare il tool Mano per scorrere la vista.

  1. Nel Rack, posizione il puntatore su uno dei pannelli in legno laterali della colonna rack.

Il puntatore passerà al simbolo della mano.

  1. Esegui il click e trascina il rack verticalmente e/o orizzontalmente per scorrere nel rack, come visualizzato nella figura seguente.

Se si utilizza solo una colonna singola di rack, è solo possibile lo scorrimento verticale.

Nel Sequencer devi selezionare manualmente il tool Mano selezionandolo dalla toolbar del sequencer. Con il tool Mano selezionato, puoi scorrere in qualunque direzione sul Riquadro Modifica/Arrangiamento.

Eseguire lo zoom nel sequencer

Nel sequencer è possibile eseguire lo zoom in e out usando il Navigatore Traccia e il Navigatore Song. Puoi anche usare il Tool lente d’ingrandimento sulla Toolbar del Sequencer- vedi “Tool Lente d’ingrandimento”. In aggiunta a questo, è anche possibile impostare il livello di zoom per le registrazioni audio all’interno della Clip Audio.

Eseguire lo zoom verticalmente nel sequencer

Per eseguire lo zoom in verticalmente nell’Arrangiamento nel Sequencer, e quindi incrementare l’altezza delle tracce, esegui il click sul pulsante lente d’ingrandimento “+” alla base della Lista Tracce:

Incrementa l’altezza della Traccia eseguendo il click sul pulsante Lente d’ingrandimento + alla base della Lista Tracce.

Per eseguire lo Zoom out verticale, esegui il click sul pulsante lente d’ingrandimento “-”.

Quando il Sequencer è in Modo Modifica, i controlli zoom verticale individuali sono disponibili.

Modalità zoom Waveform

Scegli tra i tre modi di zoom per la registrazione audio all’interno di tutte le Clips Audio.

Usare la modalità Small Waveform Zoom è utile specialmente se hai registrato con la funzione Clip Safe (vedi “Registrare usando la funzione Clip Safe in Propellerhead Balance”) dove l’intervallo dinamico può essere abbastanza ampio.

I modi di zoom colpiscono solo la rappresentazione grafica della forma d’onda, non i livelli audio.

Eseguire lo Zoom orizzontale nel sequencer

Puoi anche eseguire lo zoom in e out orizzontale nel Sequencer usando il Navigatore Brano.

Per eseguire lo zoom in e out orizzontalmente, esegui il click e trascina una maniglia lateralmente del Song Navigator.

Il puntatore cambia in un simbolo di doppia freccia e puoi ora eseguire lo zoom in ridimensionando il riquadro Song Navigator.

[Shift]-click su una maniglia Song Navigator e trascinala orizzontalmente per eseguire lo zoom in ed out simmetricamente.

Eseguendo il click destro (Win) o [Ctrl]-clicking (Mac) all’interno del riquadro di Navigatore Brano puoi scorrere entrambi (trascina lateralmente) ed eseguire lo zoom (trascina su e giù) simultaneamente.

Zoom della selezione

Esegui il click sul pulsante Zoom to Selection o premi il tasto [Z] per eseguire una delle seguenti azioni:

Zoom orizzontale per per ingrandire la selezione corrente (le clips selezionate nell’arrangiamento).

Eseguire lo Zoom Out orizzontale per vedere tutto (Show All).

“Show All” avviene se non c’è nessuna selezione, o se hai già eseguito lo zoom in sulla selezione corrente (i.e. puoi premere [Z] ripetutamente e passare tra lo zoom in e lo zoom out).

“Show All” significa differenti cose e dipende dalla modalità:

  • Se sei in modalità Song, Show All = dalla prima alla ultima clip nel brano.
  • Se sei in modalità Edit (senza nessuna clip aperta), Show All = all clips su questa traccia
  • Se sei in una clip aperta, Show all = vedi l’intera clip.

Tenere premuto [Maiusc] e fare clic sul pulsante Zoom su selezione (o premere [Maiusc] [Z]) per ingrandire la selezione corrente sia in verticale che in orizzontale.

Eseguire scorrimento e zoom con la rotella del mouse

Se stai usando un mouse equipaggiato con la rotella di scorrimento, questo può essere usata per eseguire le seguenti operazioni di scorrimento e zoom:

Scorrimento nel Main Mixer con la rotella del mouse

Muovi la rotella del mouse per eseguire lo scorrimento verticale nel Main Mixer.

Premi [Shift] Muovi la rotella del mouse per eseguire lo scorrimento orizzontale nel Main Mixer.

Scorrere nel Rack con la rotella del mouse

Muovi la rotella del mouse per eseguire lo scorrimento verticale nel Rack.

Premi [Shift] Muovi la rotella del mouse per eseguire lo scorrimento orizzontale nel Rack.

Nota che il Rack deve avere almeno due colonne rack vicino ad ogni altra per poter funzionare.

Scorrere nel Sequencer con la rotella del mouse

Muovi la rotella del mouse per eseguire lo scorrimento verticale nel Riquadro Modifica/Arrangiamento.

Premi [Shift] Muovi la rotella del mouse per eseguire lo scorrimento orizzontale nel Riquadro Modifca/Arrangiamento.

Nota che lo scorrimento orizzontale non può essere fatto quando il riquadro Navigatore Brano è completamente espanso.

Eseguire lo Zoom nel Sequencer con la rotella del mouse

Premi [Ctrl](Win) o [Cmd](Mac) e muovi la rotella per eseguire lo zoom in e out verticalmente sul Riquadro Modifcia/Arrangiament.

Premi [Ctrl]+[Shift](Win) o [Cmd]+[Shift](Mac) e muovi la rotella per eseguire lo zoom in e out orizzontalmente sul Riquadro Modifica/Arrangiamento.

Modifica dei parametri

Poiché gran parte di Reason è simile ai moduli hardware reali, come il Main Mixer, moduli strumento ed effetti etc., quasi tutti i controlli sono progettati come i loro omologhi del mondo reale – faders di mixer, potenziometri di unità effetto, pulsanti di trasporto, etc. come regolano questi controlli è spiegato nel seguente paragrafo.

Potenziometri

Per ruotare un potenziometro, punta ad esso, tieni premuto il pulsante del mouse e trascinalo su o giù (come se il potenziometro fosse uno slider verticale).

Trascinandolo verso l’alto si ruota il potenziometro in senso orario e viceversa.

Se premi [Shift] e trascini, il potenziometro ruota lentamente, permettendoti una precisione superiore.

Puoi anche regolare la precisione del potenziometro con le impostazioni “Intervallo Rotella mouse sulla pagina Generale in Preferenze. Questa finestra di dialogo è aperta dal menu Modifica (o dal menu di Reason se stai usando Mac OS X).

Per resettare un potenziometro al suo valore di default (di solito zero, pan centrale o simile), premi [Ctrl](Win) o [Cmd](Mac) e esegui il click sul potenziometro.

Faders e sliders

Per muovere un fader o slider, esegui il click sulla maniglia e trascinalo nella direzione del fader/slider.

Puoi anche eseguire il click ovunque sul fader/slider per muoverlo istantaneamente a quella posizione.

Se premi [Shift] e trascini, il fader/slider si muoverà lentamente, permettendoti una precisione maggiore.

Per resettare il fader/slider al suo valore di default (di solito zero, 100, pan centrale o simile), premi[Ctrl](Win) o [Cmd](Mac) ed esegui il click sulla maniglia del fader/slider.

Pulsanti

Molte funzioni e modi sono controllati dal click di un pulsante. Molti pulsanti in Reason hanno un LED integrato, o il pulsante si illumina, indicando se il pulsante è attivo o no.

Pulsanti Raccogli/Espandi

I pulsanti Raccogli/Espandi sono distinguibili da un piccolo triangolo in alto a sinistra sul modulo. Eseguendo il click sul pulsante Raccogli/Espandi si espanderà il pannello del modulo in modo che più controlli risultano visibili e diventano accessibili per la modifica sullo schermo.

Su alcuni moduli, come il RV7000 Advanced Reverb, c’è più di un pulsante di Raccogli/Espandi. Eseguendo il click sul secondo pulsante Raccogli/Espandi sul pannello frontale espanso si aprirà il pannello del Remote Programmer da cui molti parametri sono accessibili:

C:\Users\Sviluppo\Desktop\Italiano\images\CommonOperationsAndConcepts.02.4.04.png

Selettori Multi-Mode

Alcuni parametri ti permettono di selezionare una di molte modalità. Ci sono due differenti rappresentazioni grafiche di questo in Reason.

Il tipo di selettore multi-mode seguente consiste in un pulsante con i differenti modi elencati di seguito:

Esegui il Click sul pulsante per passare attraverso le varie modalità o esegui il click direttamente su uno dei modi stampati sul pannello, o esegui il click in corrispondenza del LED, per selezionare la modalità.

La modalità corrente selezionata è indicata dal LED illuminato.

Il tipo di selettore multi-mode che segue è uno switch con più di due posizioni:

Per cambiare la modalità, esegui il click e trascina lo switch, o esegui il click direttamente alla posizione desiderata (come quando regoli uno slider).

Controlli Numerici

Nei moduli di Reason, i valori numerici sono spesso visualizzati in un display numerico con controlli spin (pulsanti freccia su/giù) ai lati. Alcuni valori parametro, come un oscillatore e le forme d’onda del LFO, sono visualizzati graficamente nei displays. Ci sono due modi per cambiare il valore in questi tipi di controlli:

o

Usando i pulsanti su e giù sui controlli spin.

Per regolare il valore di un singolo step, esegui il click sul suo pulsante freccia su o giù. Per scorrere un valore continuamente, esegui il click su un pulsante freccia e mantieni premuto il pulsante del mouse.

Eseguendo il click e mantenendo premuti entrambi i pulsanti del mouse nel display attuale e poi trascinando il mouse su e giù.

Questo ti permetterà di fare una regolazione più accurata.

Controlli Alpha-numerici

In Reason, i valori alfa-numerici e/o i presets dei moduli sono visualizzati con readouts alfa-numerici con controlli spin (pulsanti freccia su/giù) sui lati. Ci sono due modi per cambiare i valori alfa-numerici/preset:

o

Usando i pulsanti su e giù sui controlli spin.

Per regolare il valore o selezionare un preset a passi singoli, esegui il click sul pulsante freccia su e giù. Per scorrere un valore di continuo, esegui il click su un pulsante freccia e tieni premuto il pulsante del mouse.

Eseguendo il click mantenendo premuto il pulsante del mouse nel display alfa-numerico e selezionando dall’elenco che appare.

Questo ti permette di fare una regolazione molto veloce o di cambiare immediatamente ad un preset qualunque dell’elenco.

Questo tipo di controllo è usato per selezionare, patch ed algoritmi di riverbero ed alcune forme d’onda dell’oscillatore.

Displays Numerici a segmento

Nei displays a segmenti numerici sul Pannello di Trasporto del Sequencer e nell’Inspector del Sequencer, i valori possono essere modificati in molti modi differenti. Il principio di modifica è lo stesso per il Pannello di Trasporto e i displays dell’Inspector , come visualizzato negli esempi seguenti.

Displays a segmenti del Pannello di Trasporto

I displays a segmenti del Pannello di Trasporto possono essere modificati come visualizzato nei seguenti esempi di Tempo displays. I segmenti dei display Tempo visualizzano (da sinistra a destra) BPM e 1/1000 BPM:

Esegui il click sul segmento sinistro del display per selezionare l’intero valore in BPM.

Gli altri displays a segmenti sul Pannello di Trasporto possono essere modificati nello stesso modo descritto sopra. Alcuni displays hanno i tasti freccia su/giù.

Display a segmenti dell’Inspector

I displays a segmento nell’Inspector possono essere modificati come visualizzato nei seguenti esempi del Display Posizione. I segmenti del display della Posizione visualizzano (da sinistra a destra) Bars, Beats, 1/16th di Nota e Ticks:

Gli altri displays a segmento nell’ Inspector del sequencer possono essere modificati nello stesso modo spiegato sopra.

Tool Tips

Se con la freccia del mouse vai su un controllo del pannello di un modulo ed aspetti un momento, un tool tip appare. Il tool tip visualizza il nome del parametro associato con quel controllo ed il suo corrente valore. Questo ti aiuta ad eseguire impostazioni precise, impostare molti parametri allo stesso valore, etc.

Puoi disabilitare la funzione di Tool Tips disattivando l’opzione “Visualizza valore parametro tool tip” nella sezione “Apparenza” nella pagina generale in Preferenze.

Menu Contestuali

I menu contestuali sono “confezionati a misura” per contenere solo gli oggetti di menu che sono rilevanti per la circostanza corrente. Usare i vari menu contestuali ti permette di lavorare più velocemente e più efficientemente con Reason.

Per portare in primo piano il menu contestuale, esegui il right-click (Win) o [Ctrl]-click (Mac) sull’oggetto desiderato, sezione o area in Reason.

Il menu contestuale del pannello modulo Mixer 14:2

Se stai usando un Mac con due pulsanti, dovrai impostare che usando il pulsante destro del mouse si generi un [Ctrl]-click. Così, puoi eseguire il right-click per portare in primo piano i menu contestuali.

Il contenuto dei menu contestuali dipende da dove esegui il click. Questi sono i tipi principali di menu contestuale che incontrerai in Reason:

Menu Contestuale Parametro

Se esegui il click su un controllo che può essere automatizzato (un parametro di un mixer, un parametro di un modulo, un fader, etc.), il menu contestuale conterrà i seguenti oggetti:

  • Funzioni per la modifica e la pulizia delle automazioni registrate per il controllo.
  • Funzioni per l’associazione di comandi dalla tastiera del computer e/o messaggi MIDI ai parametri.

Questo permette di controllare in remoto i parametri da un modulo MIDI o dalla tastiera di un computer.

Menu Contestuale Modulo

Se esegui il click ovunque su un modulo nel Rack (ma non su un parametro o display), il menu contestuale conterrà i seguenti oggetti:

Il menu contestuale del pannello del Mixer 14:2

  • Taglia, Copia, Incolla, Cancella e Duplica Modulo ed oggetti traccia, ti permette di ri-arrangiare e gestire i moduli nel rack.
  • Comandi per gestire il Gruppo di Modulo.
  • Un duplicato del menu Crea, ti permette di creare nuovi moduli.
  • Un submenu “Go To”, che elenca tutti i moduli connessi al modulo corrente.

Selezionando un modulo dal sub-menu “Go to connette Device” la vista scorre a quel modulo.

  • Funzioni di Auto-routing e Disconnect.

Questo ti permette di eseguire la connessione automatica o disconnessione al modulo in una modalità logica.

  • Combine e Uncombine sono usati quando vuoi usare il modulo selezionato o escluderlo dal set up di un Combinator.
  • Un oggetto Sfoglia Strumento che ti permette di sfogliare tra i suoni del modulo strumento selezionato.

Questo oggetto è disponibile solo per i moduli strumento.

  • Oggetti aggiuntivi specifici del modulo.

Se il modulo e basato su pattern, ci sono varie funzioni per i pattern (Taglia/Copia/Incolla, Pulisci, Shift, Randomize, etc.). Questi colpiscono il pattern correntemente selezionato nel modulo.

Se il modulo usa patches, ci sarà una funzione che gestirà le patches.

Dipende dal modulo la presenza di specifiche funzioni per quel modulo. Per esempio, il modulo drum machine ha funzioni per la manipolazione dei pattern per solo il suono selezionato, etc.

  • “Create track for…” e “Delete Track for…” sono usati se vuoi creare una traccia Sequencer per il modulo selezionato, o cancellare la traccia sequencer usata per il modulo senza cancellare il modulo attuale.
  • Il “Go to the track…” scorrerà la corrispondente Traccia del Sequencer nella vista Sequencer.
  • Il “Lock Control Surface a questo modulo” ti permettere di mettere in lock ad una superficie di controllo connessa al modulo selezionato.
  • L’oggetto “Track Color” ti permette di selezionare il colore per la traccia sequencer associata (e strip di canale del Main Mixer, se il modulo selezionato è un modulo Audio Track).

Menu Contestuale strip di canale del Main Mixer

Se esegui il click ovunque sulla strip di canale nel Main Mixer (ma non su parametri e display) il menu contestuale conterrà i seguenti oggetti:

Il menu contestuale Strip di Canale.

  • Taglia, Copia, Incolla, Cancella e Duplica Canali ed oggetti Traccia, permettendoti di riarrangiare e gestire le strips di canale nel Main Mixer.
  • Comandi per gestire i Gruppi Modulo.
  • Il “Create Send FX” ti permette di sfogliare I preset per il modulo effetto, o patch Effect Combi, per connetterlo ed usarlo come effetto send.

L’effetto send sarà automaticamente connesso al primo connettore Send FX disponibile del modulo Sezione Master nel Rack.

  • Un duplicato del menu Crea, ti permetterà di creare nuovi moduli.
  • “Route to” ti permette di creare e connettere un nuovo Output Bus per il sub-mixing.
  • “Create Parallel Channel” ti permette di creare e connettere un canale aggiuntivo per l’elaborazione parallela.
  • L’oggetto “Copy Channel Settings” permette di copiare gruppi di impostazioni per la strip di canale selezionato.

I gruppi che possono essere selezionati sono: “Dynamics”, “Filters ed EQ”, “Insert FX”, “FX Sends” e “All”.

  • L’oggetto “Paste Channel Settings” appare se hai precedentemente copiato qualunque impostazione di canale e vuoi incollarlo alla strip di canale selezionato.
  • L’oggetto “Browse Insert FX Patches” ti permette di sfogliare per, e caricare, patches di Effect Combi alla sezione Insert FX.
  • Il comando “Clear Insert FX” ti permette di cancellare qualunque modulo Insert Effects usato nel canale.
  • Il comando “Reset All Channel Settings” resetta tutti i parametri della strip di canale al loro valore di default.

Esso automaticamente rimuoverà ogni modulo Insert FX utilizzato dalla strip di canale.

  • L’oggetto “Set Remote Base Channel” ti permette di impostare il canale remote di base alla selezionata strip di canale.

Questo è utile quando gestisci i controlli delle strips di canale attraverso il controllo remoto da una superficie di controllo via MIDI.

  • Il comando “Lock Control Surface to this Device” ti permette di mettere in lock una superficie di controllo connessa alla strip di canale selezionata.
  • L’oggetto “Channel Color” ti permette di selezionare il colore per la strip di canale nel Main Mixer (e la Traccia Sequencer associata, se il canale selezionato ha una traccia nel Sequencer).

Menu contestuale “background” Rack

Se esegui il click in un’area vuota del rack, il menu contestuale conterrà i seguenti oggetti:

  • Un oggetto Incolla Moduli e Tracce, ti permette di incollare qualunque modulo e traccia tagliati o copiati.
  • Un duplicato del menu Crea, ti permetterà di creare nuovi moduli.

Menu contestuale sul “background” del Main Mixer

Se esegui il click in un’area vuota del Main Mixer, il menu contestuale conterà i seguenti oggetti:

  • Un duplicato del menu Crea, che ti permetterà di creare nuovi moduli.
  • Il “Crea Send FX” che ti permetterà di sflogliare per un modulo effetto, o patch Effect Combi, per connettere ed usare come effetto send.

L’effetto send sarà automaticamente connesso al primo connettore disponibile di Send FX del modulo Sezione Master nel Rack.

Menu contestuale del Sequencer

Se esegui il click nel Sequencer, il menu contestuale conterrà oggetti in relativi alla modifica delle tracce, clips ed eventi. Gli oggetti disponibili saranno differenti e dipendono su quale sezione o corsia esegui il click (Lista Tracce, Corsia note, etc.), e dipende se esegui il click su una nota o un evento di automazione o no.

Per esempio, il menu contestuale del sequencer contiene funzioni per inserire e rimuovere bars, cancellare tracce, cambiare o cancellare note ed eventi automazione.

Undo e Redo

Virtualmente tutte le azioni in Reason possono essere recuperate. Questo include creazione, cancellazione e riordino di moduli nel rack, regolazione valori parametri, registrazioni e modifiche nel sequencer etc. Hai a disposizione centinaia azioni di Undo.

Per fare l’undo dell’ultima azione, seleziona “Undo” dal menu Modifica, o premi [Ctrl](Win) o [Cmd](Mac) e seleziona [Z].

L’azione che sarà undone è indicata vicino alla voce di comando Undo sul menu Modifica. Per esempio, se la tua ultima azione è stata cancellare qualche modulo(i) dal rack, il menu Modifica visualizzerà “Undo Delete Devices and Tracks”.

Per eseguire il redo dell’ultima azione undone (“undo the undo operation”), seleziona “Redo” dal menu Edit, o tieni premuto [Ctrl](Win) o [Cmd](Mac) e premi [Y].

In modo simile, l’azione può essere redone è visualizzata nel menu Edit.

Riguardo multipli Undos e Redos

Il concetto di multipli undos può richiedere alcune spiegazioni.

Immaginiamo che hai eseguito le seguenti azioni:

  1. Creato un modulo Mixer.
  2. Creato un modulo synth.
  3. Regolato il parametro Attack del modulo synth.
  4. Cambiato il panning del synth del modulo synth.
  5. Regolato il tempo di riproduzione nel Pannello di Trasporto.

Dopo queste cinque azioni, la Undo History sarà la seguente:

| UNDO

  1. 5. Adjust tempo
  2. 4. Change pan
  3. 3. Adjust Attack
  4. 2. Create Synth Device 1. Create Mixer Device

Se ora selezionate Undo, la tua ultima azione (tempo change) sarà undone, e mossa nella “Redo

list”:

| UNDO | REDO
4. Change pan

3. Adjust Attack

2. Create Synth Device

1. Create Mixer Device

5. Adjust tempo

Seleziona Undo di nuovo per la prossima azione nella lista (panning adjustment):

| UNDO | REDO
3. Adjust Attack

2. Create Synth Device

4. Change pan
1. Create Mixer Device 5. Adjust tempo

Se ora selezioni Redo, l’azione undone più recente sarà redone. In questo caso, il tuo panning adjustment sarà eseguito di nuovo (ed agginto alla Undo History di nuovo):

| UNDO | REDO
4. Change pan

3. Adjust Attack

2. Create Synth Device

1. Create Mixer Device

5. Adjust tempo

A questo punto, potresti voler eseguire il Redo del cambiamento di tempo. Ma se nel frattempo hai eseguito un’altra azione (e.g. hai cambiato il livello del modulo synth nel mixer), questa diventerà l’azione in alto alla Undo History – e la lista dei Redo sarà cancellata.

| UNDO | REDO
5. Change level

4. Change pan

3. Adjust Attack

2. Create Synth Device

1. Create Mixer Device

(Empty)

Non potrai più eseguire il redo del tempo change “undone”!